ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zach Garner <z...@awarix.com>
Subject Re: [patch] Improvements to the RPM Optional Task
Date Sun, 03 Apr 2005 15:31:23 GMT
Patch is attached (based on todays CVS checkout) that updates the manual
and uses quiet instead of showOutput. I also made some very small
changes to the manual entry for RPM to consistently capitalize the first
character of the parameter descriptions.

Zach Garner

On Thu, 2005-03-17 at 14:36 +0100, Stefan Bodewig wrote:
> On Thu, 17 Mar 2005, Zach Garner <zach@awarix.com> wrote:
> >> > - Provide a way to quiet the RPM build process.
> >> 
> >> Maybe rename (and revert the logic) the attribute from showOutput
> >> to quiet?
> > 
> > I can submit a patch to CVS that uses quiet instead of showOutput if
> > you'd like.
> 
> I'd prefer that.
> 
> > I'll get the mannual patch to you as soon as I can.
> 
> Still a week or two before we cut the 1.6.3 release candidate.
> 
> Stefan
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org

Mime
View raw message