ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject Re: Ant documentation
Date Wed, 09 Mar 2005 16:37:09 GMT
Peter Reilly wrote:
> Steve Loughran wrote:
> 
>>
>> Not unless we move to Java1.5 attributes :)
> 
> 
> This may be a while....

I know. I wasnt expecting any pick up there. Not until Jikes adds the 
support for parsing them, then we could say
"ant runs on any platform, but you need jikes or javac 1.5+ to compile", 
rely on the backported annotation support, etc, etc,

I'm using 1.5 in only one (personal) project, and not gone near 
annotations yet. I see tomcat has gone 1.5+ only, and EJB3 is going the 
same way, but perhaps they are special cases.


We should start by making sure <apt> works :)


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message