ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33862] - rmic always builds with jdk1.5
Date Mon, 07 Mar 2005 13:04:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33862>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33862


stevel@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|1.6.2                       |1.7Alpha (nightly)




------- Additional Comments From stevel@apache.org  2005-03-07 14:04 -------
I am looking at this. I think the default behaviour of rmic has changed, 

It used to be -vcompat, now it is -v1.2; hence the effect.

if you set stubversion="compat" you get the old behaviour. I am going to change
Ant1.7 to make this the default. 



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message