ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Reilly <peterrei...@apache.org>
Subject Re: [GUMP@brutus]: Project test-ant (in module ant) failed
Date Fri, 18 Feb 2005 10:57:15 GMT
I found the problem,
My ant installation was not what I thought, and was sligtly out
of sync with the cvs head. With this the test worked, but after
syncing it did not. So there must have been a change that
caused the failure, I remembered that changes had been made
to cache a directory scanner and on checking saw that this
was in abstractfileset ;- this was the cause of the problem, on
cloning the cached scanner needed to be cleared.

Peter

Matt Benson wrote:

>--- Stefan Bodewig <bodewig@apache.org> wrote:
>
>  
>
>>CloneTest fails on my Linux machine outside of Gump
>>as well.
>>    
>>
>
>What kind of setups are people able to make this fail
>on?  I have gotten access to a Linux box but the tests
>pass for me.  :(
>
>-Matt
>
>  
>
>>Cheers
>>
>>        Stefan
>>
>>
>>    
>>
>---------------------------------------------------------------------
>  
>
>>To unsubscribe, e-mail:
>>dev-unsubscribe@ant.apache.org
>>For additional commands, e-mail:
>>dev-help@ant.apache.org
>>
>>
>>    
>>
>
>
>
>		
>__________________________________ 
>Do you Yahoo!? 
>Yahoo! Mail - Easier than ever with enhanced search. Learn more.
>http://info.mail.yahoo.com/mail_250
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
>For additional commands, e-mail: dev-help@ant.apache.org
>
>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message