ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bode...@apache.org
Subject cvs commit: ant/xdocs faq.xml
Date Fri, 18 Feb 2005 08:11:51 GMT
bodewig     2005/02/18 00:11:51

  Modified:    docs     external.html faq.html
               xdocs    faq.xml
  Log:
  Uninstall the ant RPMs hint by Robert Koberg
  
  Revision  Changes    Path
  1.195     +1 -1      ant/docs/external.html
  
  Index: external.html
  ===================================================================
  RCS file: /home/cvs/ant/docs/external.html,v
  retrieving revision 1.194
  retrieving revision 1.195
  diff -u -r1.194 -r1.195
  --- external.html	2 Feb 2005 10:20:10 -0000	1.194
  +++ external.html	18 Feb 2005 08:11:50 -0000	1.195
  @@ -3755,7 +3755,7 @@
         </th>
                             <td colspan="1" rowspan="1"
         valign="top" align="left">
  -          <a href="http://www.nurflugel.com/webstart/AntScriptVisualizer">http://www.nurflugel.com/webstart/AntScriptVisualizer</a>
  +          <a href="http://www.nurflugel.com/webstart/AntScriptVisualizer/">http://www.nurflugel.com/webstart/AntScriptVisualizer/</a>
         </td>
         </tr>
                     <tr>
  
  
  
  1.116     +25 -0     ant/docs/faq.html
  
  Index: faq.html
  ===================================================================
  RCS file: /home/cvs/ant/docs/faq.html,v
  retrieving revision 1.115
  retrieving revision 1.116
  diff -u -r1.115 -r1.116
  --- faq.html	27 Jan 2005 12:40:49 -0000	1.115
  +++ faq.html	18 Feb 2005 08:11:50 -0000	1.116
  @@ -204,6 +204,10 @@
     I get checksum errors when I try to extract the
         <code>tar.gz</code> distribution file. Why?
         </a></li>
  +                <li><a href="#RedHat_ES_3">
  +  How do you get ant-1.6.x (or any version later than
  +      1.5.2) to work on on RedHat ES 3?
  +      </a></li>
               </ul>
                   <h4 class="toc">How do I ...</h4>
           <ul>
  @@ -632,6 +636,27 @@
           found <a href="http://www.gnu.org/software/tar/tar.html">here</a>,
           or use the zip archive instead (you can extract it using
           <code>jar xf</code>).</p>
  +                    <p class="faq">
  +      <a name="RedHat_ES_3"></a>
  +      How do you get ant-1.6.x (or any version later than
  +      1.5.2) to work on on RedHat ES 3?
  +    </p>
  +                  <p>Redhat ES 3.0 comes installed with ant 1.5.2. Even if you
  +        have your PATH and ANT_HOME variables set correctly to a later
  +        version of ant, you will always be forced to use the
  +        preinstalled version.</p>
  +                        <p>To use a later version of ant on this OS you could do
the
  +        following:</p>
  +                        <pre class="code">
  +$ ant -version
  +Apache Ant version 1.5.2-23 compiled on November 12 2003
  +$ su -
  +# rpm -e ant ant-libs
  +# exit
  +$ hash -r
  +$ ant -version
  +Apache Ant version 1.6.2 compiled on July 16 2004
  +</pre>
                                   <p class="faq">
         <a name="implement-os-specific-configuration"></a>
         How do I realize os--specific configurations?
  
  
  
  1.68      +24 -0     ant/xdocs/faq.xml
  
  Index: faq.xml
  ===================================================================
  RCS file: /home/cvs/ant/xdocs/faq.xml,v
  retrieving revision 1.67
  retrieving revision 1.68
  diff -u -r1.67 -r1.68
  --- faq.xml	10 Jan 2005 08:37:07 -0000	1.67
  +++ faq.xml	18 Feb 2005 08:11:51 -0000	1.68
  @@ -225,6 +225,30 @@
           <code>jar xf</code>).</p>
         </answer>
       </faq>
  +
  +    <faq id="RedHat_ES_3">
  +      <question>How do you get ant-1.6.x (or any version later than
  +      1.5.2) to work on on RedHat ES 3?</question>
  +      <answer>
  +        <p>Redhat ES 3.0 comes installed with ant 1.5.2. Even if you
  +        have your PATH and ANT_HOME variables set correctly to a later
  +        version of ant, you will always be forced to use the
  +        preinstalled version.</p>
  +
  +        <p>To use a later version of ant on this OS you could do the
  +        following:</p>
  +
  +        <source><![CDATA[
  +$ ant -version
  +Apache Ant version 1.5.2-23 compiled on November 12 2003
  +$ su -
  +# rpm -e ant ant-libs
  +# exit
  +$ hash -r
  +$ ant -version
  +Apache Ant version 1.6.2 compiled on July 16 2004
  +]]></source></answer>
  +    </faq>
     </faqsection>
   
     <faqsection title="How do I ...">
  
  
  

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message