ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33257] New: - javac debug options are not recognized
Date Wed, 26 Jan 2005 22:24:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33257>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33257

           Summary: javac debug options are not recognized
           Product: Ant
           Version: 1.6.2
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: bjhess@fedins.com


I am having problems setting debug on with my javac tasks.  I've tried 
debug="on", debug="true", debug=on and debug=true.  All permutations are 
resolving to -g:none on the resulting javac command.  I have also messed with 
various debuglevels to try effecting the -g parameters with no luck.

Our environment is one of an automated build process we've created internally.  
We are executing ant build via an executable java application.  We are using a 
IBM WebSphere Studio's java bin as our JAVA_HOME.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message