ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kev Jackson <kevin.jack...@it.fts-vn.com>
Subject [Patch] style changes to taskdefs/Rmic
Date Fri, 03 Dec 2004 11:05:57 GMT
Just some small changes that reduce the whining my IDE does :)

What is the policy w.r.t TLA's in method names?

e.g. getIiopOpts versus getIIOPOpts ?

or setIDLOpts versus setIdlOpts ?

I think the all CAPS accronym is easier to read, but I'm not sure if it 
breaks the style

Kev



Mime
View raw message