ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32727] New: - Version 1.6.2 doesn't include becl package??
Date Thu, 16 Dec 2004 06:55:43 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32727>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32727

           Summary: Version 1.6.2 doesn't include becl package??
           Product: Ant
           Version: 1.6.2
          Platform: PC
        OS/Version: Windows 2000
            Status: UNCONFIRMED
          Keywords: ErrorMessage
          Severity: blocker
          Priority: P2
         Component: Build Process
        AssignedTo: dev@ant.apache.org
        ReportedBy: sumanpal@skytechsolutions.co.in


Hi, 
I am using Ant 1.6.2 library to build ejbjar, I have the folwoing target

<target name="ejbJAR">
<ejbjar 
basejarname="ejbjarForWS"
srcdir="${builddir}/tcmgEar"
destdir="${builddir}"
descriptordir="${builddir}/tcmgEar/TcmgEJB"
classpath="${builddir}/tcmgEar/APP-INF/classes"
>
</ejbjar>
</target>

while performing giving the following error: 

Unable to load dependency analyzer: 
org.apache.tools.ant.util.depend.bcel.AncestorAnalyzer - dependent class not 
found: org/apache/bcel/classfile/ClassParser

Please suggest.
Thanks,
Suman

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message