ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31855] - 1.6.2 cannot run javac with jdk1.2.2
Date Thu, 11 Nov 2004 13:59:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31855>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31855

1.6.2 cannot run javac with jdk1.2.2

sbailliez@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From sbailliez@apache.org  2004-11-11 13:59 -------
This is related to a Sun javac problem. Ant 1.6.x is built using a 1.4.x 
version of Java and 1.2.x versions of the JVM have obvious bugs. Classic VM 
and its JITs are retired and all Sun effort has been put into HotSpot. You can 
google for that error or look in the sun bug database.

If it is important for you, you might consider building Ant from the sources 
with a JDK 1.2.x and see if it fixes the problem.

I'm putting that as INVALID as this is not a Ant bug per se but a Sun problem 
(and if you look into the Sun bug database, they are all set as wontfix)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message