ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32066] - <exec> favours .exe over .com
Date Fri, 05 Nov 2004 03:28:56 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32066>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32066

<exec> favours .exe over .com





------- Additional Comments From junk@bbs.darktech.org  2004-11-05 03:28 -------
Matt,

I am using JDK 1.5. More specifically:

java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0-b64)
Java HotSpot(TM) Client VM (build 1.5.0-b64, mixed mode)

I think the key is to get you guys to reproduce the problem on your end so you
can track the problem back to the source. Me experimenting on my end is
pointless unless it is to help you reproduce the problem.

First question, does any of you have VC++ 2003 on your end? If not I guess we
can try with some other .com/.exe combination. If you have VC++ 2003, just try
comparing what happens when you invoke "devenv /build debug" in cmd.exe versus
inside a <exec> task in Ant. You will notice that when run under Ant, you get no
output unless you explicitly refer to the .com extension.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message