ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Is 1.4 the minimum Java API level?
Date Tue, 19 Oct 2004 06:33:28 GMT
On Tue, 19 Oct 2004, Jan Materne <Jan.Materne@rzf.fin-nrw.de> wrote:

> Ant´s core has to be compilable and runnable with JDK 1.2 [1].
> Other classes must be included via reflection.

or be part of an optional task/type.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message