ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: <javac.preset>
Date Thu, 28 Oct 2004 13:40:24 GMT
On Thu, 28 Oct 2004, Peter Reilly <peterreilly@apache.org> wrote:

> I cannot remember the probem exactly.

These are the ones I've tried:

1.2.2_014, 1.3.1_07, 1.4.2_04 and 1.5.0-beta2.

> Perhaps it was java 1.4.1 ?

Hmm, good catch using 1.4.1_02 I get.

javac: invalid source release: 1.2

Maybe we should change javac to automatically map 1.1 and 1.2 to
-source 1.3 for JDK 1.4?

Thanks

        Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message