ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan.Mate...@rzf.fin-nrw.de
Subject AW: Is 1.4 the minimum Java API level?
Date Tue, 19 Oct 2004 05:57:56 GMT
Ant´s core has to be compilable and runnable with JDK 1.2 [1].
Other classes must be included via reflection.

Jan

[1] http://ant.apache.org/ant_task_guidelines.html
    Support Java 1.2 through Java 1.4



> -----Ursprüngliche Nachricht-----
> Von: Tom Ball [mailto:Tom.Ball@Sun.COM]
> Gesendet am: Dienstag, 19. Oktober 2004 02:19
> An: dev@ant.apache.org
> Betreff: Is 1.4 the minimum Java API level?
> 
> This may be a FAQ, but I'd like to use NIO for a task that I'd like to
> contribute if the experiment is successful.  Is it okay to commit code
> that uses the 1.4 API yet?
> 
> Thanks,
> Tom
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message