ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Kavanagh <...@dotech.com>
Subject features not backward compatible
Date Thu, 07 Oct 2004 23:02:39 GMT
I just noticed a 1.5+ feature that is going into Ant 1.7. Many months 
ago, I had a 1.4+ feature that I wanted to get put into Ant, but it was 
rejected because it wouldn't be backward compatible to version 1.2.2. 
Has something changed? If so, I'd like to offer the <hotswap> target. It 
has a home at http://hotswap.dev.java.net/ and I'd be happy to 
contribute that to the main ant project. I've been using it at work in 
our builds for all that time and it is robust and ready to be used.

Thanks,
David


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message