ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31855] - 1.6.2 cannot run javac with jdk1.2.2
Date Fri, 22 Oct 2004 21:09:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31855>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31855

1.6.2 cannot run javac with jdk1.2.2





------- Additional Comments From pete_johlie@adp.com  2004-10-22 21:09 -------
i wasn't aware this portion of ant was volunteer
it seems to be handled differently
you need a login and password, etc
and i've never reported a bug before

regardless

let me explain what i did, and you can tell me where i went wrong
i downloaded and installed the 1.4 jdk and 1.6.2 ant
i wrote an ant script with several javac tasks in various targets
everything worked fine
i had to change to jdk1.2.2, so i downloaded and installed the 1.2.2 jdk, and 
the jre
then i got the aforementioned error

i downloaded ant 1.5 and "installed"/unpacked it (and pointed to it)
then i did not get the aforementioned error

there's not much to it
what do you want me to do?
remove the 1.2 jre? 
whatever you want, just ask me to do it

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message