ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31834] New: - defaultexcludes is deprecated but not in the documentation
Date Thu, 21 Oct 2004 18:24:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31834>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31834

defaultexcludes is deprecated but not in the documentation

           Summary: defaultexcludes is deprecated but not in the
                    documentation
           Product: Ant
           Version: 1.6.2
          Platform: Other
               URL: http://ant.apache.org/manual/CoreTasks/delete.html
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Documentation
        AssignedTo: dev@ant.apache.org
        ReportedBy: ariel@neatgroup.com


tried to use <find defaultexcludes="no">
and got:
[delete] DEPRECATED - Use of the implicit FileSet is deprecated.  Use a nested
fileset element in stead.

whilst in the documentation it doesn't state thi

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message