ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31815] New: - 401 error from ant install
Date Wed, 20 Oct 2004 21:26:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31815>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31815

401 error from ant install

           Summary: 401 error from ant install
           Product: Ant
           Version: 1.1
          Platform: Sun
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Other
        AssignedTo: dev@ant.apache.org
        ReportedBy: arun.mathur@lmco.com


When running ant install as well as the list command, I get a 401 error. I ran
ant through debug, and verified that ant is receiving the proper username and
password combination when making the request to the manager servlet.   On the
other hand, I am able to authenticate and run the list command via the web
browser without any problems.  

Let me know if there's any more information I can provide.

Regards,
Arun

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message