ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31648] - BUILD FAILED ' does not exist in this project.
Date Tue, 19 Oct 2004 00:03:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31648>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31648

BUILD FAILED ' does not exist in this project.

rolf@rolf.mueller.name changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From rolf@rolf.mueller.name  2004-10-19 00:03 -------
I did some testing again, and I found out, that my shell script
had a problem. I created it on a Windows system using Eclipse,
but run it on Linux. The problem was, that the shell script
had <LF><CR> instead of just <LF>. I saw similar reaction
with starting plain Java programs from the shell script.
I just found it strange, how ant reacts in this case. 
Wasn't better with java either...
Thanks,
Rolf

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message