ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29978] - No way to run Apt processor for JDK 1.5
Date Fri, 08 Oct 2004 16:45:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29978>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29978

No way to run Apt processor for JDK 1.5





------- Additional Comments From stevel@apache.org  2004-10-08 16:45 -------
I have checked this in to CVS_HEAD.

Now can we have some test cases please :) From anyone?

Bruce, if you want to fork off a copy for your own project till Ant1.7 ships
 
(a) use a different package name
(b) use <antlib> to to declare the task and have it live in its own namespace,
or rename it slightly. 

You may be able to build a JAR that contains just the apt stuff as-is, dont
change it and just include it with your code. An interesting experiment, as they
say.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message