ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Ball <Tom.B...@Sun.COM>
Subject Is 1.4 the minimum Java API level?
Date Tue, 19 Oct 2004 00:18:45 GMT
This may be a FAQ, but I'd like to use NIO for a task that I'd like to
contribute if the experiment is successful.  Is it okay to commit code
that uses the 1.4 API yet?

Thanks,
Tom


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message