ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30567] - <apply> on a <classfileset> does not work
Date Mon, 16 Aug 2004 22:01:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30567>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30567

<apply> on a <classfileset> does not work

gudnabrsam@yahoo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From gudnabrsam@yahoo.com  2004-08-16 22:01 -------
It's pretty apparent that I introduced this bug when I implemented the scanning 
in ExecuteOn (<apply>).  In retrospect that seems like an obviously bad 
decision but what are you going to do?  In order to move forward I have added 
the methods to get included file/dir counts to DirectoryScanner and overridden 
them in DependScanner, then modified ExecuteOn to go back to a normal 
DirectoryScanner usage.  Please try CVS HEAD and see how that works for you.

Thanks,
Matt

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message