ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29952] - Ant 1.4.1 is not working with jdk1.4.2
Date Wed, 07 Jul 2004 15:23:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29952>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29952

Ant 1.4.1 is not working with jdk1.4.2





------- Additional Comments From jan@materne.de  2004-07-07 15:23 -------
Besides that I recommend upgrading Ant (1.6.2beta1 is out since Friday) Ant 
1.4.1 should work with JDK 1.4.2.

What we need:
- value of %ANT_OPTS%
- do you have a %HOME%\antrc_pre.bat ?
- your command which drives the error
- the exact output

Because I havent found any setting of -X parameters in Ants scripts.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message