ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29952] New: - Ant 1.4.1 is not working with jdk1.4.2
Date Wed, 07 Jul 2004 14:25:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29952>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29952

Ant 1.4.1 is not working with jdk1.4.2

           Summary: Ant 1.4.1 is not working with jdk1.4.2
           Product: Ant
           Version: 1.4.1
          Platform: All
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build Process
        AssignedTo: dev@ant.apache.org
        ReportedBy: jyothi.yalaka@ps.ge.com


Hi,
I used to have jdk1.3.1 on my m/c and i used to build using ant.now i upgraded 
my jdk version to jdk1.4.2_05 now i'm getting the following error when i'm 
trying to do ant,

Invalid maximum heap size: -Xmx128mb
Could not create the Java virtual machine.

please let me know,if i have to upgrade my Ant too.
Thanks
Jyothi.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message