ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29178] - InstantiationException with Ant 1.6.1 not with Ant 1.5.4
Date Fri, 25 Jun 2004 13:33:21 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29178>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29178

InstantiationException with Ant 1.6.1 not with Ant 1.5.4





------- Additional Comments From ragill@yahoo.com  2004-06-25 13:33 -------
Which jar files do you add to your CLASSPATH?

I'm encountering the same problem with the 1.6.1 build (I haven't tried
compiling from source - yet). I'm using a Windows 2000 service pack 4 on a DELL
Pentium 4 2.0GHz with 1G of RAM. ANT_HOME is set to
C:\Programs\Ant\apache-ant-1.6.1 and JAVA_HOME is set to C:\J2sdk1.4.2.
Additionally, my CLASSPATH includes %JAVA_HOME%\lib\tools.jar;

Everything works fine with earlier builds on this machine.

LAST NOTE: I also own a Mac G4 dual 1GHz processor running OSX 10.3.4 and have
ant1.6.1 installed on this machine. This version of Ant runs without any
problems on my Mac. Leading me to suspect that the problem is with the build.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message