ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29178] New: - InstantiationException with Ant 1.6.1 not with Ant 1.5.4
Date Mon, 24 May 2004 12:39:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29178>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29178

InstantiationException with Ant 1.6.1 not with Ant 1.5.4

           Summary: InstantiationException with Ant 1.6.1 not with Ant 1.5.4
           Product: Ant
           Version: 1.6.1
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: ameaudre@sopragroup.com


Trying to launch ant 1.6.1 I have an InstantiationException reported (see the 
stack trace below).
java.lang.InstantiationException: org.apache.tools.ant.Main
        at java.lang.Class.newInstance0(Class.java:291)
        at java.lang.Class.newInstance(Class.java:259)
        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:196)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:56)

Simply back to an older release (Ant 1.5.4 for example), everything run fine.

I'm sure it's a Java environment issue on my computer but I can't see it (JDK 
release, CLASSPATH definition, something else). Have you any information about 
that ? I'm using JDK 1.4.1.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message