ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28434] New: - Requires multiple runs of ant before build succeeds
Date Fri, 16 Apr 2004 14:46:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28434>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28434

Requires multiple runs of ant before build succeeds

           Summary: Requires multiple runs of ant before build succeeds
           Product: Ant
           Version: 1.5.4
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build Process
        AssignedTo: dev@ant.apache.org
        ReportedBy: dgoyal@oatsystems.com


On all the deletes and creates of folders, ant throws an error that it could 
not do that. You run it next time, it passes that step and gets stuck on next. 
Finally, after multiple runs, ant builds successfully. If I run a program like 
FileMon, it slows down the systems, but this time ant builds successfully in 
first time. It seems to me that it is some kind of multiple thread problem. If 
you slow system down, threads sync properly, otherwise in a fast system they 
scramble up.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message