ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28226] - Ant does not start in OS/2
Date Tue, 06 Apr 2004 12:20:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28226>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28226

Ant does not start in OS/2

bodewig@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |dev@ant.apache.org
         AssignedTo|dev@ant.apache.org          |bodewig@apache.org



------- Additional Comments From bodewig@apache.org  2004-04-06 12:20 -------
Thank you Zdenek,

actually, Ant 1.6 should only require ant-launcher.jar on the classpath and nothing
else.  Can you please verify whether restricting the script to the launcher jar
without having ant.jar or optional.jar (which doesn't exist anymore anyway) works?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message