ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27532] New: - Ant isn't looking for tools.jar in the right directory.
Date Tue, 09 Mar 2004 03:32:28 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27532>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27532

Ant isn't looking for tools.jar in the right directory.

           Summary: Ant isn't looking for tools.jar in the right directory.
           Product: Ant
           Version: 1.6.1
          Platform: PC
        OS/Version: Windows 9x
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Core tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: cdfishernew@usa.net


I am running an Ant build with a javac task in it.  My JAVA_HOME is set to
SET JAVA_HOME=C:\JAVA\J2SDK1.4.2_03
The file tools.jar is, as it is supposed to be, in JAVA_HOME\lib\tools.jar.

When I run my Ant build I get: "Unable to find tools.jar.  Expected to find it
in c:\JAVA\J2SDK1.4.2_03\JRE\lib\tools.jar"

Why is it looking in the JRE\lib and not in the lib?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message