ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan.Mate...@rzf.fin-nrw.de
Subject RE: [GUMP@lsd]: ant/test-ant failed
Date Mon, 09 Feb 2004 10:01:04 GMT
Fine, no open (reported) gump failure :-)

Jan

> -----Original Message-----
> From: Antoine Lévy-Lambert [mailto:antoine@antbuild.com]
> Sent: Monday, February 09, 2004 10:54 AM
> To: Ant Developers List
> Subject: Re: [GUMP@lsd]: ant/test-ant failed
> 
> 
> Jan.Materne@rzf.fin-nrw.de wrote:
> 
> >Haven´t found any error.
> >
> >http://lsd.student.utwente.nl/gump/ant/work/build_ant_test-ant.html
> >
> >Start Time: Mon, 09 Feb 2004 05:58:45 (CET) 
> >End Time: Mon, 09 Feb 2004 06:05:27 (CET) 
> >
> >BUILD SUCCESSFUL
> >Total time: 6 minutes 37 seconds
> >
> >
> >
> >Maybe mail is from an older run ...
> >
> >
> >Jan
> >
> >
> >  
> >
> Hi Jan,
> 
> yes, the mail was from the Sunday run and was due to testspawn :-[  
> in JavaTest.java or ExecTaskTest.java. In  both of these 
> tests, I have 
> now allocated 2 seconds for the process to start, so I hope that the 
> probability of failure due to high load on
> a test machine will go down to say 0.001%.
> 
> I tested this by running the build on my PC where I had started in 
> parallel a CpuEater class. (looping adding +1 to a double).
> 
> Antoine
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message