ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26971] New: - Please also provide 1.5.x docs online
Date Mon, 16 Feb 2004 13:05:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26971>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26971

Please also provide 1.5.x docs online

           Summary: Please also provide 1.5.x docs online
           Product: Ant
           Version: 1.1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Enhancement
          Priority: Other
         Component: Documentation
        AssignedTo: dev@ant.apache.org
        ReportedBy: spam1@logemann.org


Hi,

i would like to see that the docs for 1.5.x would be online. A clean way would 
be a version selection when clicking on "documentation" on the ANT website. 
This way, people REALLY know that the actual documentation isnt necessarily 
their version of ANT. Many people get ANT bundlet with IDEs and the distros are 
most likely not at the current ANT level.

Take a look at IBM. They do it quite ellegantly with their websphere appserver 
documentation. This way, people dont get confused...

Marc

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message