ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject RE: Pb with 1.6 launcher?!?
Date Fri, 09 Jan 2004 09:44:47 GMT
> From: Dominique Devienne [mailto:DDevienne@lgc.com]
> Sent: Friday, 9 January 2004 7:13 AM
> To: 'dev@ant.apache.org'
> Subject: Pb with 1.6 launcher?!?
>
>
> Unfortunately, I don't have the value of the CLASSPATH env. var. that
> triggered the stack trace below, but I'll report this anyway:
> under unknown
> circumstances, with Ant 1.6 and JDK 1.4.2, on Win2K with some weird
> CLASSPATH, one gets the error below. Unsetting the CLASSPATH, or
> setting the
> CLASSPATH to something else clears the problem.
>
> Maybe it will ring a bell with Connor or somebody else who knows Launcher.
> --DD
>

It doesn't ring a bell with me. If it happens again, please record the
classpath. It could be due to a typo or funny character in the classpath
confusing the URL code in the JDK?

Conor


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message