ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Lévy-Lambert <anto...@antbuild.com>
Subject [VOTE] Include the Apache 2.0 License in ant 1.6.1
Date Mon, 26 Jan 2004 16:46:41 GMT
For time reasons, I will not be able to include the apache 2.0 license 
in the 1.6.1 beta on Thursday evening, but it can be in the final version.
(A vote is normally opened 7 days according to the bylaws).

Do you want to include the Apache 2.0 license in ant 1.6.1

* The Board has approved the new Apache License 2.0. For a copy of that
>    license, please see http://www.apache.org/licenses/.
>    
>    The Board has also mandated that all ASF software must be switched to
>    the new license by March 1st, 2004. Please watch this space for
>    further instructions on how to "use" the new license.




Yes [ ]

No [ ]

Antoine

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message