ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Lévy-Lambert <anto...@antbuild.com>
Subject Re: ant 1.6.1 [was: Pb with namespaces in Ant 1.6 official]
Date Tue, 06 Jan 2004 22:03:16 GMT


Dominique Devienne wrote:

>Does this warrant a 1.6.1? I'm actually quite stuck because of this bug....
>
>  
>
This bug is impacting the most salient feature of ant 1.6.0, in the core 
of ant, so it is
important.

Do we want to fix other bugs in 1.6.1 ?

What do you think ?

Dominique : can you use a patched version of ant 1.6.0 until we provide 
an official new release ?

Antoine

>I've been making extensive use of namespaces in my builds based on beta1
>--DD
>
>  
>
>>-----Original Message-----
>>From: Peter Reilly [mailto:peter.reilly@corvil.com]
>>
>>Thanks for the report.
>>Yes, the handling of the ant namespace is incorrect due
>>to a change between 1.6beta3 and 1.6.0.
>>I have placed a fix now.
>>Peter
>>
>>Dominique Devienne wrote:
>>
>>    
>>
>>>Just starting updating from Ant 1.6 beta1 to 1.6 official,
>>>and I've having a bad surprise. It seems there's a problem
>>>handling the default Ant namespace when explicitly specified,
>>>or when used as the default namespace, at least for the <tstamp>
>>>task.
>>>
>>>Have I doing something wrong??? --DD
>>>      
>>>
>
>
>  
>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message