ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <co...@cortexebusiness.com.au>
Subject Re: [VOTE] Include the Apache 2.0 License in ant 1.6.1
Date Wed, 28 Jan 2004 05:33:52 GMT
On Wed, 28 Jan 2004 08:39 am, Gus Heck wrote:
> If it doesn't go in 1.6.1 won't we be forced to do a 1.6.2 or 1.6.1p1 or
> something to update the licenses by March 1?


Not quite. The next release after March 1 would need the updated licence. I 
don't think we'd be required to do a release purely to update the licence.

Conor


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message