ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26148] New: - Attrib task only outputs blank lines
Date Thu, 15 Jan 2004 02:09:37 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26148>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26148

Attrib task only outputs blank lines

           Summary: Attrib task only outputs blank lines
           Product: Ant
           Version: 1.6.0
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Optional Tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: ron.baldwin@sourceprose.com


When using the attrib task to set read-only attributes, Ant outputs only blank
lines (it doesn't even print "[attrib]").  It appears that you get one blank
line per file processed.  Here is my <attrib> task:

   <attrib file="${dist.dir}/**" readonly="true"/>

I would expect to get one of the lines of output I get when using -v:

   [attrib] Applied attrib to 15 files and 0 directories.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message