ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 23910] New: - \docs\manual\index.html still mentions support for JDK1.1
Date Sat, 18 Oct 2003 16:59:43 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23910>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23910

\docs\manual\index.html still mentions support for JDK1.1

           Summary: \docs\manual\index.html still mentions support for
                    JDK1.1
           Product: Ant
           Version: 1.6Beta
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Documentation
        AssignedTo: dev@ant.apache.org
        ReportedBy: j_a_fernandez@yahoo.com


In Installing ANT System Requirements it states:
------------
For the current version of Ant, you will also need a JDK installed on your 
system, version 1.1 or later. Some tasks work better on post-1.1 systems; some 
tasks only work on Java 1.2 and successors. A future version of Ant -Ant 2.0- 
will require JDK 1.2 or later, though Ant 1.x strives to retain 1.1 
compatibility. 

Note: The Microsoft JVM/JDK is not adequate on its own, although the MS 
compiler is supported. 
------------------

I think this needs to be revised to exclude JDK1.1 and not to talk about Ant 
2.0.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message