ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <d...@yahoo.com>
Subject Re: GUMP failure caused by ANT (Re: [GUMP] Build Failure - Axis)
Date Wed, 10 Sep 2003 21:45:38 GMT
Stefan,

Can you please explain why on WIN2K, both 1.5.X and CVS HEAD both work fine? (and we see the
failure only on nagoya?). If this was the problem, then we'd see failures on both platforms.

Thanks,
-- dims

--- Stefan Bodewig <bodewig@apache.org> wrote:
> Sorry for coming back contardicting my previous mails again.
> 
> On 10 Sep 2003, Stefan Bodewig <bodewig@apache.org> wrote:
> 
> > I'd say the Axis build works with Ant 1.5.x by accident
> 
> It relies on a bug that has been fixed[1].
> 
> > (I'll soon commit a version that should make Axis happy for the next
> > - i.e. tomorrow's - Gump run).
> 
> I can't do that without reintroducing the bug in Ant.
> 
> > If you want to be sure, that you don't rely on any hidden feature
> > likely to actually be a bug in 1.5.x you better don't reuse the old
> > instance of Ant.
> 
> You'll have to stop reusing the Ant instance in ForEach.
> 
> Cheers
> 
>         Stefan
> 
> Footnotes: 
> [1]  http://issues.apache.org/bugzilla/show_bug.cgi?id=11418
> 


=====
Davanum Srinivas - http://webservices.apache.org/~dims/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message