ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22560] - Touch doesn't work
Date Tue, 19 Aug 2003 21:01:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22560>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22560

Touch doesn't work





------- Additional Comments From lacostej@frisurf.no  2003-08-19 21:01 -------
I have other JDKs installed, but 1.4.2 is first on the PATH.
Second JAVA_HOME is set to 1.4.2 and if I had
    <echo message="Run under ${java.version}" />
to the build, it prints 1.4.2.

Should I investigate more possible JDK conflict?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message