ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22280] - testcase org.apache.tools.ant.IncludeTest fails
Date Mon, 11 Aug 2003 04:37:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22280>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22280

testcase org.apache.tools.ant.IncludeTest fails





------- Additional Comments From conor@cortexebusiness.com.au  2003-08-11 04:37 -------
I don't have any problems as is

run-single-test-only:
    [junit] Testsuite: org.apache.tools.ant.IncludeTest
    [junit] Tests run: 12, Failures: 0, Errors: 0, Time elapsed: 0.617 sec

    [junit] Testcase: test1 took 0.165 sec
    [junit] Testcase: test2 took 0.021 sec
    [junit] Testcase: test3 took 0.019 sec
    [junit] Testcase: test4 took 0.022 sec
    [junit] Testcase: test5 took 0.02 sec
    [junit] Testcase: testParseErrorInIncluding took 0.054 sec
    [junit] Testcase: testTaskErrorInIncluding took 0.047 sec
    [junit] Testcase: testParseErrorInIncluded took 0.138 sec
    [junit] Testcase: testTaskErrorInIncluded took 0.032 sec
    [junit] Testcase: testWithSpaceInclude took 0.039 sec
    [junit] Testcase: testWithSpaceSimple took 0.021 sec
    [junit] Testcase: testWithSpaceRelative took 0.016 sec

My OS is RH9
JVM is build 1.4.1_01-b01

This is a straight CVS build? Do you have anything in your classpath when
launching Ant? Can you run ant -diagnostics please?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message