ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22221] New: - telnet session skips read/write
Date Thu, 07 Aug 2003 15:43:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22221>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22221

telnet session skips read/write 

           Summary: telnet session skips read/write
           Product: Ant
           Version: 1.5.3
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Optional Tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: micha.schneider@de.ibm.com


I try to call a shell script on a remote machine using the telnet task, Ant 
seems to skip the program call and closes the telnet without having done 
anything. 

Looks somehow like this: 

--- snip ---

telnetTask:
   [telnet] telnet (server)
   [telnet]

   [telnet] login:
   [telnet] root
   [telnet]  root's Password:
   [telnet]
   [telnet] #
   [telnet] cd /somewhere
   [telnet] #
   [telnet] ./script.sh
   [telnet] #

nextTask:
----- end snip ----

This problem occurs quite often, 4 out of 5 tries, but not always....
If you need more info, feel free to email me, or ICQ on 136502366

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message