ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21542] - Updated MANIFEST.MF doesn't get updated in JAR
Date Tue, 05 Aug 2003 12:54:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21542>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21542

Updated MANIFEST.MF doesn't get updated in JAR





------- Additional Comments From karsten.silz@epost.de  2003-08-05 12:54 -------
Please check out the results from the ZIP file I attached.  Looks like we found
either a bug in Ant 1.5.2 or in the Eclipse Ant integration.

I ran your build on the command line with Ant 1.5.3, and everything worked
(test-*-cmd.txt).  When I ran the Ant file within an (empty) Eclipse project, it
didn't work.  The log file (test-log-eclipse.txt) looked fine, but the manifest
(test-mf-eclipse.txt) only contains the first value.  In the ZIP file, I also
put in my little Eclipse project.

I have plain Eclipse 2.1 which has Ant 1.5.2 embedded.  I haven't been able to
switch to Ant 1.5.3 in Eclipse because I always got an XML (classloading?) error.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message