ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Levy-Lambert" <anto...@antbuild.com>
Subject Re: I signed jakarta-ant-src.zip on archives.apache.org
Date Mon, 18 Aug 2003 13:22:11 GMT
Hi Stefan,

I have just downloaded gpg and ran the following steps :
- generated keys for me,

- imported keys of ant committers,

 gpg --import 'C:\dev\asf\ant\KEYS'
gpg: key FEECAAED: public key "Stefan Bodewig <bodewig@apache.org>" imported
gpg: key 51898504: public key "Conor MacNeill
<conor@cortexebusiness.com.au>" imported
gpg: key 5F6B8B72: public key "Stefan Bodewig <bodewig@apache.org>" imported
gpg: key 697ECEDD: public key "Henri Gomez <hgomez@slib.fr>" imported
gpg: key 397DCAD5: public key "Henri Gomez <hgomez@users.sourceforge.net>"
imported
gpg: key 307A10A5: public key "Henri Gomez <hgomez@users.sourceforge.net>"
imported
gpg: key EDF62C35: public key "Magesh Umasankar <umagesh@apache.org>"
imported

gpg: Total number processed: 7

gpg:               imported: 7  (RSA: 3)


C:\>gpg --verify C:\antoine\tools\jakarta-ant-1.2-src.zip.asc
gpg: Signature made 08/18/03 13:50:34  using DSA key ID 5F6B8B72
gpg: Good signature from "Stefan Bodewig <bodewig@apache.org>"
gpg:                 aka "Stefan Bodewig <bodewig@bost.de>"
gpg:                 aka "Stefan Bodewig <stefan.bodewig@freenet.de>"
gpg: WARNING: This key is not certified with a trusted signature!
gpg:          There is no indication that the signature belongs to the
owner.
Primary key fingerprint: CE80 75A2 5154 7BEE 249B  C151 A211 5AE1 5F6B 8B72

I do not know why I am getting the warning saying that the key is not
certified with a trusted signature.
Am I supposed to do something special to say that "Stefan Bodewig is
trusted" ?

Cheers,

Antoine

----- Original Message -----
From: "Stefan Bodewig" <bodewig@apache.org>
To: <dev@ant.apache.org>
Sent: Monday, August 18, 2003 3:10 PM
Subject: Re: I signed jakarta-ant-src.zip on archives.apache.org


> On Mon, 18 Aug 2003, Magesh Umasankar <umagesh@apache.org> wrote:
>
> > IIRC, I did this to ensure it was compatible with some older
> > versions of PGP.
>
> Probably PGP 5.x as PGP 2.6.x doesn't support the algorithms used
> anyway.
>
> Thank you for the clarification
>
>         Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message