ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: cvs commit: ant/docs/manual install.html
Date Mon, 30 Jun 2003 06:44:43 GMT
On 28 Jun 2003, <antoine@apache.org> wrote:

>   bsf2.3 is recommended.

Uhm, bsf 2.3 or higher is required would be better.  1.6's <script>
doesn't compile against BSF 2.2.

>   rhino 1.5R3 is the recommended version. Do not use 1.5R4.

I'll look into rephrasing that.  This is true for 2.3.0-rc1, but will
hopefully not be true for the final release - BSF's CVS HEAD compiles
fine against Rhino 1.5R4.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message