ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20839] - I get an error "Target `' does not exist in this project.". What's going on?
Date Tue, 17 Jun 2003 15:34:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20839>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20839

I get an error "Target `' does not exist in this project.". What's going on?

jan@materne.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID
            Summary|I get an error "Target `'   |I get an error "Target `'
                   |does not exist in this      |does not exist in this
                   |project.". What's going on? |project.". What's going on?



------- Additional Comments From jan@materne.de  2003-06-17 15:34 -------
You have to use the '=' between '-buildfile' and 'build.xml'.
Or simply donīt use that.

A 
    ant -verbose  -Dpackage_tar_revision=1_7 -Drestart_ear > build.out

should work.

Because itīs a user error I change to resolved-invalid.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message