ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20576] New: - STlabel doesn't create "Build" labels.
Date Sat, 07 Jun 2003 14:50:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20576>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20576

STlabel doesn't create "Build" labels.

           Summary: STlabel doesn't create "Build" labels.
           Product: Ant
           Version: 1.5.3
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Optional Tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: hakan.koseoglu@pcmsgroup.com


STlabel doesn't create "Build" labels.

Here's a sample of one of my label targets. The label is successfully created
but it is not a build label and doesn't appear on Starteam as a build label
(i.e., cannot be used properly in change requests etc.)

  <target name="inf.label">
    <echo message="Label should be  ${label} with ${nowstamp}"/>
    <stlabel
             URL="${starteam.server}/${V21INF.PROJECT}"
             username="${starteam.user}"
             password=""
             label="${label}"
             lastbuild="${nowstamp}"
             description="Build:${label}:Schema ${schemaversion} time:${nowstamp}"
   />
  </target>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message