ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20137] New: - Invalid creator ID on build of ant
Date Thu, 22 May 2003 05:55:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20137>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20137

Invalid creator ID on build of ant

           Summary: Invalid creator ID on build of ant
           Product: Ant
           Version: 1.1
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Build Process
        AssignedTo: dev@ant.apache.org
        ReportedBy: romello@cs.stanford.edu


I downloaded Rococo's Impronto Simulator software and with it came the ant 
executable.  In building the echo_midp application that came with it, I have 
no problems.

The problem arises when I try to duplicate a directory. ie. change the 
directory echo_midp to echo2_midp.  I get the error "Invalid creator ID" when 
ant attempts to execute the last executable as specified in the XML buildfile, 
which is the jxe2prc executable.

I duplicated all of the files, changing their names, and I changed all of the 
XML files, .jad files, etc according to my new naming convention.  

I also believe that because of this problem, the much needed .prc file isn't 
produced - only the jxe file.

What do I need to do to fix this problem????

Mime
View raw message