ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18980] New: - echo task
Date Sun, 13 Apr 2003 22:27:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18980>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18980

echo task

           Summary: echo task
           Product: Ant
           Version: 1.5.3
          Platform: Sun
        OS/Version: Other
            Status: UNCONFIRMED
          Severity: Normal
          Priority: Other
         Component: Core tasks
        AssignedTo: dev@ant.apache.org
        ReportedBy: N.Hirani@hgmp.mrc.ac.uk


Hi,

I'm not sure, but I think the behaviour of the core task: `echo' has changed 
in version 1.5.3 from version 1.4.1.  Under 1.4.1 in my build file I use 
<echo>...</echo> tags to create a multiline help message and all works just 
fine.  However, under 1.5.3 this now creates [echo] tags on each line which in 
itself is not a big problem but id does make my output look ugly.  I can not 
see any documentation that suggests this is intentional nor can I see any way 
of curbing this behaviour in the docs.  

Please could you advise what to do, and is this a bug or feature of 1.5.3.

Many thanks.
Naran Hirani.

Mime
View raw message