ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <co...@cortexebusiness.com.au>
Subject [RESULT] Ant 1.6 will require JDK 1.2
Date Fri, 04 Apr 2003 14:51:20 GMT
This is just to formalize the result of the [VOTE] on the JDK version 
requirements for Ant.

Ant 1.5.3 and any further releases of the Ant 1.5 branch will compile and 
function with JDK 1.1

Ant 1.6 will be the first Ant release to require at least JDK 1.2

Cheers
Conor

It's funny that Stefan, who only voted +0, is the first to make a change that 
requires JDK 1.2 :-)

-- 
Conor MacNeill
Blog: http://codefeed.com/blog/

Mime
View raw message