ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Some library questions for the optional.jar stuff
Date Fri, 21 Mar 2003 15:12:59 GMT
On Sat, 22 Mar 2003, Conor MacNeill <conor@cortexebusiness.com.au>
wrote:

> Ah cool - I thought it might be me :-).

Sure, if you want to 8-)

But let's not shove this back and forth.  When I open my mailbox
Monday morning and don't have a mail that anybody else is going to put
together the 1.5.3beta relase, it will be me.

> I'm working on the ManifestEncoding changes. I wouldn't mind having
> an example manifest in a different charset

What charset do you want?  All you need is a Manifest with some extra
Attribute who's value is not UTF-8 encoded, right?  Will the appended
one work for you (ISO-8859-1 encoded).  I can send it to you as
attachment, but not to the list (ezmlm and Gnus don't like each other
too much).

> You are more likely to need ejb 1.0 :-) 

Ouch.  Hmm, the only thing I can get from Sun is EJB 1.1 - and the
ejb.jar doesn't include a javax.ejb.deployment package either.

> I'm tempted to suggest that we don't bother building these and just
> include in the source distribution this time around.

I wouldn't want to do that for a 1.5.x release.  We might end up doing
that for 1.6.

What I think I should do is to pick up optional.jar from 1.5.2 and
simply replace the FTP class.  Nothing else has changed (says 
cvs diff -r ANT_152_FINAL).

Stefan

-- 

Manifest-Version: 1.0
Main-Class: org.apache.tools.ant.Main
My-Attr: öäü

Mime
View raw message