ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Costin Manolache <cmanola...@yahoo.com>
Subject RE: [VOTE] JDK 1.1 support
Date Wed, 19 Mar 2003 19:52:35 GMT
Dominique Devienne wrote:

 > Given the above, there are no reasons to limit the 1.6 code base from
> *any* change that's JDK 1.2 (Java 2) compatible. That includes moving
> everything to the Java 2 Collections.

As long as you don't break the public API.
There are quite a few places where Hashtables are used.

Hashtable is still part of JDK1.2 AFAIK ( and implements Map), so
we are already using Java2 Collections :-)

Costin


 


Mime
View raw message